Cloudflare System Status

Cloudflare Custom name servers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 00:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 00:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 22:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 21:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 20:29 UTC
Investigating
Customers may experience errors when attempting to set custom name servers. We are currently investigating this issue.
Posted Sep 08, 2022 - 20:27 UTC