Cloudflare System Status

Network Connectivity Issues in India
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 13:36 UTC
Identified
The issue has been identified by a third party ISP and we are waiting for them to implement a fix.
Posted about 1 month ago. Sep 16, 2019 - 12:30 UTC
Investigating
Cloudflare is observing network connectivity issues from a third party ISP to the Cloudflare edge.

We are working to mitigate impact to Internet users in this region.
Posted about 1 month ago. Sep 16, 2019 - 08:55 UTC
This incident affected: Asia (Chennai, India - (MAA), Hyderabad, India - (HYD), Kolkata, India - (CCU), Mumbai, India - (BOM), New Delhi, India - (DEL)).