Cloudflare System Status

Workers Logs events not coming through

Incident Report for Cloudflare

Resolved

We have identified only requests with no console.logs or exceptions got dropped.
Posted Dec 12, 2024 - 23:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 23:02 UTC

Update

We are continuing to investigate this issue.
Posted Dec 12, 2024 - 22:29 UTC

Investigating

Cloudflare is investigating an issue where Workers Logs are not coming through. Requests to these Workers are still working as expected and customers can use Wrangler tail as a workaround. Further information shortly.
Posted Dec 12, 2024 - 22:23 UTC
This incident affected: Cloudflare Sites and Services (Workers Observability).