Cloudflare System Status

Cloudflare Instant Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 20:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 19:33 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 19:29 UTC
Investigating
Cloudflare is aware that Instant Logs is unavailable at this time.
We are rolling back changes that affect Instant Logs.
An update will be provided once it becomes available.
Posted Dec 22, 2021 - 19:28 UTC
This incident affected: Cloudflare Sites and Services (Logs).