Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 20, 2019 - 15:28 UTC
Update
Cloudflare is continuing to investigate delays of up to an hour for updates to DNS records. This delay also affects provisioning new Argo Tunnel instances by the same amount of time.
Posted about 1 month ago. Sep 20, 2019 - 14:59 UTC
Update
Cloudflare is continuing to investigate delays of up to thirty (30) minutes for updates to DNS records. This delay also affects provisioning new Argo Tunnel instances by the same amount of time.

DNS resolution and established Argo Tunnels are not impacted.
Posted about 1 month ago. Sep 20, 2019 - 13:28 UTC
Investigating
Cloudflare is investigating delays of over fifteen (15) minutes in updates to DNS records. This delay also affects provisioning new Argo Tunnel instances by the same amount of time.

DNS resolution and established Argo Tunnels are not impacted.
Posted about 1 month ago. Sep 20, 2019 - 13:10 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel, DNS Updates).