Cloudflare System Status

Digital experience Logpush delay

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 17:40 UTC

Identified

Cloudflare One customers that use LogPush to ingest DEX Device State Events will see up to a 20 minute delay. DEX data in the dashboard and the API is not impacted
Posted Apr 06, 2026 - 15:18 UTC
This incident affects: Cloudflare Sites and Services (Logs).