Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 04:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 04:44 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 22, 2022 - 04:25 UTC
Investigating
Cloudflare single-file cache purging (purge by URL) called via the Dashboard/API is running up to 30 minutes behind.

We are working to resolve this issue as soon as possible. Until then you may use the Purge Everything feature but do be aware it may cause a surge in traffic to your origin server(s). You may need to re-issue the purge if you don't see the changes take effect. More updates to follow.
Posted Feb 22, 2022 - 04:14 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).