Cloudflare System Status

Cloudflare Workers Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 18:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2021 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 17:03 UTC
Identified
Cloudflare is investigating elevated Workers error rates in specific locations. We will update this status page to clarify the scope of impact as we continue the investigation.
Posted Nov 02, 2021 - 16:53 UTC
This incident affected: Cloudflare Sites and Services (Workers).