Cloudflare System Status

Configuration Settings Change Delays in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 12:06 UTC
Identified
The issue has been identified and a fix is being implemented. Delays are currently taking up to 50 minutes.
Posted Jan 24, 2020 - 10:40 UTC
Investigating
Cloudflare is investigating change delays in China. Delays are taking up to 40 minutes. This affects configuration updates and changes.

Existing Cloudflare settings already in production remain unaffected and are operating normally.
Posted Jan 24, 2020 - 10:06 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, DNS Updates) and Asia (Chengdu, China - (CTU), Chongqing, China - (CKG), Dongguan, China - (SZX), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hengyang, China - (HNY), Jinan, China - (TNA), Langfang, China - (NAY), Luoyang, China - (LYA), Nanning, China - (NNG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Tianjin, China - (TSN), Wuhan, China - (WUH), Wuxi, China - (WUX), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)).