Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 19, 2021 - 22:08 UTC
Update
Service has been restored to normal levels, but Cloudflare is continuing to monitor the results.

We will update the status once the issue is fully resolved.
Posted Mar 19, 2021 - 18:28 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 19, 2021 - 17:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2021 - 16:48 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Mar 19, 2021 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 16:08 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.

Argo Tunnels may experience difficulty in connecting to Cloudflare edge.
Posted Mar 19, 2021 - 16:07 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Argo Tunnel).