Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
We have identified a bug in the iOS client causing iOS user identities to not show up in Gateway DNS logs nor have identity based rules applied. The issue only affects iOS devices using Gateway but does not impact other clients. We will be releasing a fix for this bug soon.
Posted May 26, 2021 - 23:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 23:11 UTC
Update
The issue has been identified and a fix is being implemented.
Posted May 26, 2021 - 21:24 UTC
Identified
Cloudflare is investigating issues with the DNS resolver component within Gateway. Logging through Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 26, 2021 - 21:02 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare for Teams).