Cloudflare System Status

Network connectivity issues - China Network
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 11:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2020 - 11:04 UTC
Investigating
Cloudflare is investigating issues with network connectivity in China.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Sep 30, 2020 - 10:13 UTC
This incident affected: Asia (Chengdu, China - (CTU), Chongqing, China - (CKG), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hengyang, China - (HNY), Jinan, China - (TNA), Langfang, China - (NAY), Luoyang, China - (LYA), Nanning, China - (NNG), Ningbo, China - (NBG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zhuzhou, China - (CSX)).