Cloudflare System Status

Elevated Durable Objects and R2 API Latency

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 01:30 UTC

Investigating

We are investigating elevated latency affecting Durable Objects and R2 API requests in Western North America region. Some requests may experience timeouts or increase response times.
Posted Mar 05, 2026 - 00:34 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects, R2).