Cloudflare System Status

Increased HTTP 5xx Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 23:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 23:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 23:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 22:46 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 5xx errors out of our Dallas datacenter.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 30, 2020 - 21:01 UTC
This incident affected: North America (Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Houston, TX, United States - (IAH), Kansas City, MO, United States - (MCI), McAllen, TX, United States - (MFE), Phoenix, AZ, United States - (PHX)).