Cloudflare System Status

DNS Partial Zones Resolution Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 17, 2024 - 15:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 15:37 UTC

Identified

Cloudflare is aware of, and investigating, an issue impacting partial zone lookups.

Further detail will be provided as more information becomes available.
Posted Jun 17, 2024 - 15:19 UTC