Cloudflare System Status

Bot Management Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 23:49 UTC

Monitoring

Cloudflare isolated decreases of verified bot to a specific crawler system. No other failure identified on our Bot Management feature.
We are monitoring progress and recovery
Posted Oct 27, 2025 - 12:09 UTC

Investigating

Cloudflare is investigating issues with our Bot Management feature. Customers may experience an increase in the percentage of traffic that is not detected as a verified bot.

We are working to mitigate this problem. More updates to follow shortly.
Posted Oct 27, 2025 - 11:17 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).