Cloudflare System Status

Network Performance Issues in Athens
Incident Report for Cloudflare
Resolved
This issue is now resolved and our Athens location is serving traffic again.
Posted Nov 30, 2016 - 18:14 UTC
Investigating
Cloudflare is observing network performance issues in Athens. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Athens is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Nov 30, 2016 - 06:49 UTC
This incident affected: Europe (Athens, Greece - (ATH)).