Cloudflare System Status

Cloudflare Pages issues with GitHub API requests and Pull Requests
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 17:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 15:44 UTC
Investigating
Cloudflare Pages is experiencing issues with GitHub API requests and Pull Requests.

See more information on the GitHub issue here: https://www.githubstatus.com/incidents/tyc8wpsgr2r8

Deploys using GitLab are unaffected by this issue. Sites that are already deployed are not affected.
Posted Mar 23, 2022 - 15:05 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Pages).