Cloudflare System Status

Issues with Cloudflare Always Online
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 29 days ago. Mar 22, 2019 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Mar 22, 2019 - 13:13 UTC
Investigating
Cloudflare is investigating issues with the Always Online feature.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted 29 days ago. Mar 22, 2019 - 13:09 UTC
This incident affected: Cloudflare Sites and Services (Always Online).