Cloudflare System Status

gRPC-web traffic impacted at Cloudflare edge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 01:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2020 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 21:47 UTC
Identified
Cloudflare is seeing requests on zones utilizing gRPC-web with HTTP/2 enabled being impacted at the Cloudflare edge. The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 20:44 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 25, 2020 - 20:38 UTC