Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 10, 2021 - 06:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 05:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 05:48 UTC
Investigating
Cloudflare is investigating Gateway dashboard issues, users may see errors while navigating the dashboard. More updates to follow shortly.
Posted Nov 10, 2021 - 05:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare for Teams).