Cloudflare System Status

Stream Playback Issue for Private Videos
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 23:44 UTC
Monitoring
Cloudflare Stream was experiencing playback issues for videos using signed URLs.

There was no impact on the ability to watch non-private videos or upload new videos.

The team has fixed the issue and is monitoring the recovery.
Posted Jun 23, 2020 - 22:41 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).