Cloudflare System Status

Elevated Access 403s in Toronto (YYZ), Lisbon (LIS), Kuala Lumpur (KUL)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 21:01 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 20:36 UTC
Investigating
Customers using mTLS with Access may experience an elevated number of 403s from customers located in Toronto, Lisbon, and Kuala Lumpur.
Posted Dec 09, 2020 - 20:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access), Europe (Lisbon, Portugal - (LIS)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).