Cloudflare System Status

Abuse Report API Issues

Incident Report for Cloudflare

Resolved

We have identified the cause of this issue and applied an effective fix. This incident is now resolved.
Posted Oct 20, 2025 - 17:29 UTC

Investigating

Cloudflare is experiencing problems in our Abuse Reports API and public form. We are working to mitigate this problem. More updates to follow shortly.
Posted Oct 20, 2025 - 16:29 UTC
This incident affected: Cloudflare Sites and Services (Abuse Reports).