Cloudflare System Status

Log Explorer delays in processing recent data

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 07:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 29, 2025 - 09:06 UTC

Identified

Some Log Explorer customers might experience issues with querying most recent data. No logs are lost, but processing is delayed.

We are currently working on a fix.
Posted Sep 29, 2025 - 08:58 UTC
This incident affected: Cloudflare Sites and Services (Log Explorer, Logs).