Cloudflare System Status

Cloudflare Workers Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 13:28 UTC
Identified
Cloudflare is observing an increase of Workers exception errors related to the cf extensible object.

The issue is being mitigated
Posted Sep 11, 2023 - 12:23 UTC
This incident affected: Cloudflare Sites and Services (Workers).