Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 19, 2019 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 19, 2019 - 16:36 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Feb 19, 2019 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Feb 19, 2019 - 12:49 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted about 1 month ago. Feb 19, 2019 - 12:12 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).