Cloudflare System Status

CloudFlare.com and API errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 27, 2015 - 23:00 UTC
Investigating
We're investigating an issue with CloudFlare.com and related APIs. The edge network delivering customer sites is not affected.
Posted Jan 27, 2015 - 19:52 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).