Cloudflare System Status

Issues for Families and Securities using Cloudflare's public resolver via DoH and DoT
Incident Report for Cloudflare
Resolved
DoH and DoT services have been fully restored.
Posted Apr 17, 2024 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 21:20 UTC
Update
The IPv6 addresses for the Families (2606:4700:4700::1003, 2606:4700:4700::1113) public resolvers via DoH have a valid certificate being presented and the issue is resolved for addresses. We are still working on implementing a fix for the IPv6 addresses for the Securities public resolvers.
Posted Apr 17, 2024 - 20:22 UTC
Update
The IPv4 addresses for the Families (1.0.0.3, 1.1.1.3) and the Securities (1.1.1.2, 1.0.0.2) public resolvers via DoH now have a valid certificate being presented and the issue is resolved for those addresses.

We have started working on implementing a fix for the IPv6 addresses for the public resolvers.
Posted Apr 17, 2024 - 18:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 04:47 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 04:14 UTC
Investigating
Cloudflare is aware of, and investigating, an issue with Families and Securities using Cloudflare's public resolvers via DoH and DoT.

Further detail will be provided as more information becomes available.
Posted Apr 17, 2024 - 03:52 UTC
This incident affected: Cloudflare Sites and Services (Gateway).