Cloudflare System Status

Increased HTTP 522 Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 07:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2022 - 07:10 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors in Oceania region. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Aug 12, 2022 - 06:55 UTC