Cloudflare System Status

Split tunnel routes
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 23:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 23:35 UTC
Investigating
Cloudflare is investigating issues in the dashboard section used to configure split tunnel routes.
Posted Jun 09, 2022 - 23:12 UTC