Cloudflare System Status

Web Analytics with EU Excluded

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 12:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 17:47 UTC

Investigating

Zones using Web Analytics that are excluding visitor data in the EU are not collecting data from any location
Posted Aug 26, 2025 - 17:35 UTC
This incident affected: Cloudflare Sites and Services (Web Analytics).