Cloudflare System Status

Speed Page Errors in Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2020 - 21:57 UTC
Investigating
Cloudflare is investigating an issue where intermittent errors may be displayed when loading the Speed Tab of the Cloudflare Dashboard.

This issue does not affect any Speed functionality or any other features at the Cloudflare Edge.
Posted Oct 01, 2020 - 21:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).