Cloudflare System Status

Elevated R2 error rates in our North America regions.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 16:24 UTC
Investigating
We're experiencing elevated error rates in our North America regions on certain R2 objects. Impacted customers will see elevated rates of HTTP 500 response codes when accessing data. We're currently investigating the cause of the issue.
Posted Nov 02, 2022 - 12:44 UTC
This incident affected: Cloudflare Sites and Services (R2).