Cloudflare System Status

DNS Update Delays in China
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 02, 2020 - 17:19 UTC
Investigating
Cloudflare is investigating delays for updates to DNS records in China.

More updates to follow shortly.
Posted Nov 02, 2020 - 16:14 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).