Cloudflare system status
Delays to Settings Changes in LHR
Incident Report for Cloudflare
Resolved
We are no longer observing settings propagation delays in LHR. All services in the colo have returned to normal.
Posted 3 months ago. May 14, 2018 - 23:36 UTC
Identified
We are currently experiencing delays in propagating changes to the LHR colo which may cause delays for Cloudflare settings changes for traffic going through that particular colo. The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 14, 2018 - 22:21 UTC
This incident affected: Europe (London, United Kingdom - (LHR)).