Cloudflare System Status

Cloudflare WAF Zone Lockdown Impacted

Incident Report for Cloudflare

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2025 - 07:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 04, 2025 - 00:20 UTC

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 20:04 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts customers using the Zone Lockdown feature.
Posted Jul 03, 2025 - 20:02 UTC
This incident affects: Cloudflare Sites and Services (Firewall).