Cloudflare System Status

Connection issue for Spectrum app
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 07:44 UTC
Investigating
Cloudflare is investigating connectivity issues with Spectrum apps.
These issues do not affect the Cloudflare CDN and therefore, do not impact customer websites.
Posted Nov 26, 2019 - 07:06 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Spectrum).