Cloudflare System Status

DNS failing in SEA colo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 03:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 02:20 UTC
Investigating
Cloudflare is investigating issues that may impact DNS resolution in SEA colo. We are currently working on a resolution and will provide an update as soon as possible.
Posted Apr 07, 2022 - 02:03 UTC
This incident affected: North America (Seattle, WA, United States - (SEA)).