Cloudflare System Status

Web Analytics and Cloudflare Logs (ELS) Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and both Web Analytics and Enterprise LogShare are working normally.
Posted 19 days ago. May 04, 2019 - 21:50 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 19 days ago. May 04, 2019 - 19:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. May 04, 2019 - 14:39 UTC
Investigating
Cloudflare Web Analytics and logging processing is running behind. This affects timely delivery of customer data.
Posted 19 days ago. May 04, 2019 - 10:03 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).