Cloudflare System Status

Network Performance Issues in Newark
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 04, 2021 - 08:31 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 04, 2021 - 06:53 UTC
Investigating
Cloudflare is investigating issues with network performance in Newark.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jan 04, 2021 - 06:41 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).