Cloudflare System Status

Elevated Error Rate for R2 APAC Buckets

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 21:15 UTC

Investigating

Some customers may have experienced elevated error rates accessing R2 buckets in the APAC region. We are investigating the issue and will provide updates as more information becomes available.
Posted Mar 31, 2026 - 20:34 UTC
This incident affected: Cloudflare Sites and Services (R2).