Cloudflare System Status

Issues with Billing subscription changes
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 19, 2019 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 19, 2019 - 11:41 UTC
Investigating
Cloudflare is experiencing problems in billing platform which is causing customers to experience 1225/1000/1226 errors when trying to change their plan level. - This will not impact customers live traffic or your subscriptions.

Our engineering team are working to resolve the issue.
Posted 7 months ago. Mar 19, 2019 - 10:36 UTC
This incident affected: Cloudflare Sites and Services (Billing).