Cloudflare System Status

Durable Objects error rate increase
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 15:45 UTC
Investigating
Durable Objects in Eastern North America experienced an increased rate of connection errors. Impact start 15:35
Posted Apr 19, 2023 - 15:30 UTC