A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 03:31 UTC
Identified
One of Cloudflare's upstream transit providers is currently experiencing a route leak, impacting a subset of traffic reaching Cloudflare's network. Customers whose traffic traverses affected paths may experience connection timeouts or errors. We have identified the source and are working with the transit provider to resolve the issue.
Posted May 13, 2026 - 00:57 UTC
This incident affected: Cloudflare Sites and Services (R2).