Cloudflare System Status

Issue with Bot Management Traffic Categorization For Verified Bots

Incident Report for Cloudflare

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Jun 03, 2026 - 22:36 UTC

Investigating

Cloudflare is investigating issues with our Bot Management feature. Customers may observe a limited number of verified bots incorrectly identified as automated traffic.
Posted Jun 03, 2026 - 22:31 UTC
This incident affects: Cloudflare Sites and Services (Bot Management).