Cloudflare System Status

Delay in audit logs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 06, 2021 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 16:40 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2021 - 16:30 UTC
Investigating
We are observing delays of up to 60 minutes for some Audit Log records to be available via the API. Audit Log events are still being captured, only the ingestion of these events is delayed at this time.
Posted May 06, 2021 - 16:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).