Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 23:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 22:22 UTC
Identified
We have identified the issue and the impact is only for Purge by single-file (by URL).
Posted Apr 16, 2024 - 19:38 UTC
Investigating
Cloudflare is currently investigating cache purging delays.

We are working to resolve this issue as soon as possible.
Posted Apr 16, 2024 - 19:34 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).