Cloudflare System Status

Increased HTTP 5xx Errors out of SHE
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 07:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 07:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2020 - 07:19 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 17, 2020 - 07:18 UTC
This incident affected: Asia (Shenyang, China - (SHE)).