Cloudflare System Status

1.1.1.1 Resolver Issues in small percentage of datacenters
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 20:33 UTC
Investigating
Cloudflare is investigating issues with 1.1.1.1 public resolver performance in a small percentage of datacenters.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jan 31, 2020 - 20:19 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS).